Car Audio Help

Audio/video systems, electronics, GPS, seats, fabrics etc.

Moderator: Neo

pspkid
UB Junior Member
Posts: 2
Joined: 19 Sep 2016, 1:05 am

Post by pspkid » 19 Sep 2016, 1:20 am

Hi All ,

Hi have Camry 2002, (old shap 97-2000) , i have installed
Alpine HU CDE-163BT ,
Pioneer 9601 mono Amp powering two 12' subs Pioneer
and One pioneer Amp ( i dont know the model it is old 720 watts i guess) powering front component speakers JBL and Rear pioneer Speaker

they run nice , good clean bass quality sound , i stay in Alain and i havnt seen anyone with such high aftermarket quality sound :D

okay the problems now , my headlights dims if i turn up the bass and i mean really badly dims :( the power wire is i guess 4 guage and normal fuse

can someone help me where can i go and fix this dim issue , and wht is the issue battery alternator or just bad wiring ? i dont have any capacitor running , just wire from battery than fuse than two diff amp

thanks

User avatar
Ozimandius
UB Super Member
Posts: 3801
Joined: 09 Aug 2008, 5:13 pm
Vehicle: Mazda Miata MX-5 NA

Post by Ozimandius » 19 Sep 2016, 2:43 pm


pspkid
UB Junior Member
Posts: 2
Joined: 19 Sep 2016, 1:05 am

Post by pspkid » 19 Sep 2016, 8:30 pm

thanks for reply , but battery and all the connections are good , so now i dont know should i go for capacitor or yellow battery

User avatar
imrankhan
UB Junior Member
Posts: 4
Joined: 21 Dec 2016, 12:57 pm
Vehicle: corolla 2015
Location: sharjah

Post by imrankhan » 21 Dec 2016, 3:21 pm

you must need a capacitor in order to run two amplifier . your equipped 12v battery and alternator is not enough good to produce voltage for required system. falling to do so may cause alternator stop working or a battery drain start.



Post Reply
  • Similar Topics
    Replies
    Views
    Last post