"new post"

Came across a bug? got an error msg? please post here.
This is an open forum. GUESTS are allowed.
User avatar
hater999
UB Advanced Member
Posts: 1296
Joined: 04 Feb 2008, 7:09 pm
Contact:

Post by hater999 » 07 Sep 2008, 7:06 pm

download google chrome...When i used internet explorer, i got logged out 3 times..i went on google chrome and i did not get logged out even once!
With Great Horsepower comes great Responsibility.

User avatar
hk20
UB Advanced Member
Posts: 1208
Joined: 20 Jan 2007, 10:16 am
Vehicle: 2011 Nissan Tiida HB - JDM Project
Location: Dubai

Post by hk20 » 08 Sep 2008, 4:53 pm

i got logged out before typing this post and that too with google chrome
NISMO Project Tiida/VERSA

Current: Custom C-Mod Type Grill/ Lenso D1R 17"/ Dunlop Direzza 205/45/R17/Custom Lip Kit/Custom Interior/Hatch Spoiler/Engine Cover Paint (Red)/ Gold Rims Paint/
Future: Black House HeadLights w/ 6000K Xenon/ Stillen CAI/ Brakes Paint (Red)/ 7” Head unit + 4 Speakers + Amp + 10” Subwoofer/ Coilovers/ CF Front Lip/ CF Side Skirt extensions/ Coilovers/ Neon Glow LED Strip

Image

User avatar
hk20
UB Advanced Member
Posts: 1208
Joined: 20 Jan 2007, 10:16 am
Vehicle: 2011 Nissan Tiida HB - JDM Project
Location: Dubai

Post by hk20 » 08 Sep 2008, 5:04 pm

i got logged out several times again , the bug is still there sam , its happening with all browsers ..IE ..Mozilla ..and even Google chrome
NISMO Project Tiida/VERSA

Current: Custom C-Mod Type Grill/ Lenso D1R 17"/ Dunlop Direzza 205/45/R17/Custom Lip Kit/Custom Interior/Hatch Spoiler/Engine Cover Paint (Red)/ Gold Rims Paint/
Future: Black House HeadLights w/ 6000K Xenon/ Stillen CAI/ Brakes Paint (Red)/ 7” Head unit + 4 Speakers + Amp + 10” Subwoofer/ Coilovers/ CF Front Lip/ CF Side Skirt extensions/ Coilovers/ Neon Glow LED Strip

Image

User avatar
Eleanor
UB Special Member
Posts: 1693
Joined: 06 Jun 2006, 12:11 am
Vehicle: Honda civic 99 EK-Evo 8

Post by Eleanor » 08 Sep 2008, 5:16 pm

he is kinda right ....
it just happened to me... n im using google chrome...
SD -
Ayrton Senna Da Silva

"Sparky" remembered.

User avatar
hater999
UB Advanced Member
Posts: 1296
Joined: 04 Feb 2008, 7:09 pm
Contact:

Post by hater999 » 08 Sep 2008, 6:04 pm

Me too!!!I got logged out 3 times in the last 1 minute!
With Great Horsepower comes great Responsibility.

User avatar
Eleanor
UB Special Member
Posts: 1693
Joined: 06 Jun 2006, 12:11 am
Vehicle: Honda civic 99 EK-Evo 8

Post by Eleanor » 24 Sep 2008, 2:51 am

well sam it seems to work -
BUT
after 3 replys to posts - it logs out again ...
so i gues its improved a bit ...

SD -
Ayrton Senna Da Silva

"Sparky" remembered.

User avatar
RasHooD
UB Special Member
Posts: 2205
Joined: 04 Oct 2007, 4:10 pm
Vehicle: Nissan Cefiro A31 Turbo
Location: Sharjah - UAE

Post by RasHooD » 24 Sep 2008, 11:33 am

^ yes its better now though the problem still persists... and its not so annoying now after all... i got used to it the only problem is when you are logged out while posting, and you enter your userid/password, the post is lost and it says - no post mode specified...
1991 Honda CRX ZC - Totaled
1997 Honda Integra B18b3 - Sold
1989 Toyota Supra MKIII 2jz GTE - Sold
1993 Nissan Cefiro RB20 - Sold
1996 Honda Del Sol B16A6 - Sold

1993 Nissan Cefiro A31 Turbo - DD

User avatar
hater999
UB Advanced Member
Posts: 1296
Joined: 04 Feb 2008, 7:09 pm
Contact:

Post by hater999 » 24 Sep 2008, 1:18 pm

yeah...dat happens to me alot..i rite big big replies. and than it says no post mode specified and the whole things goes!
With Great Horsepower comes great Responsibility.

User avatar
TNT
UB Super Member
Posts: 4194
Joined: 12 Jun 2007, 1:25 pm
Vehicle: Jeep Wrangler
Location: Dubai, UAE

Post by TNT » 24 Sep 2008, 2:46 pm

!-RasHooD-! wrote:^ yes its better now though the problem still persists... and its not so annoying now after all... i got used to it the only problem is when you are logged out while posting, and you enter your userid/password, the post is lost and it says - no post mode specified...
Agree totally, its less but still persists.

User avatar
RasHooD
UB Special Member
Posts: 2205
Joined: 04 Oct 2007, 4:10 pm
Vehicle: Nissan Cefiro A31 Turbo
Location: Sharjah - UAE

Post by RasHooD » 24 Sep 2008, 4:56 pm

^^ @hater999, i use Mozilla FF so the post isn't just lost, i just go back a coupla pages to where i had been typing and its all there, refresh the page to get logged in again, and submit again...
1991 Honda CRX ZC - Totaled
1997 Honda Integra B18b3 - Sold
1989 Toyota Supra MKIII 2jz GTE - Sold
1993 Nissan Cefiro RB20 - Sold
1996 Honda Del Sol B16A6 - Sold

1993 Nissan Cefiro A31 Turbo - DD

User avatar
hater999
UB Advanced Member
Posts: 1296
Joined: 04 Feb 2008, 7:09 pm
Contact:

Post by hater999 » 24 Sep 2008, 5:01 pm

well dats not working for me!
With Great Horsepower comes great Responsibility.

User avatar
RasHooD
UB Special Member
Posts: 2205
Joined: 04 Oct 2007, 4:10 pm
Vehicle: Nissan Cefiro A31 Turbo
Location: Sharjah - UAE

Post by RasHooD » 27 Sep 2008, 4:42 pm

man im gona try linux! anyone done that?

this is very annoying, though not very troubling but hellishly annoying!
1991 Honda CRX ZC - Totaled
1997 Honda Integra B18b3 - Sold
1989 Toyota Supra MKIII 2jz GTE - Sold
1993 Nissan Cefiro RB20 - Sold
1996 Honda Del Sol B16A6 - Sold

1993 Nissan Cefiro A31 Turbo - DD

User avatar
sr20det
UB Dedicated Member
Posts: 254
Joined: 15 Oct 2007, 2:25 pm
Vehicle: 2004 Subaru Legacy

Post by sr20det » 02 Nov 2008, 5:31 pm

Hi Sam, same problem with me...gets kicked out whenever I try to view a new topic or post one for that matter...
"Remember that not getting what you want is sometimes a wonderful stroke of luck"

Project ride speed run at 80% tuning
http://www.youtube.com/watch?v=LLQilVbCGno

User avatar
kingkenny
UB Advanced Member
Posts: 1390
Joined: 05 Mar 2006, 1:00 am
Vehicle: clio197
Location: dubai

Post by kingkenny » 02 Nov 2008, 7:52 pm

sr20det wrote:Hi Sam, same problem with me...gets kicked out whenever I try to view a new topic or post one for that matter...
"automatic log in "

User avatar
hater999
UB Advanced Member
Posts: 1296
Joined: 04 Feb 2008, 7:09 pm
Contact:

Post by hater999 » 04 Nov 2008, 3:45 pm

using google chrome
no prob now
sometimes get logged out while checking a topic with attachments but no prob
With Great Horsepower comes great Responsibility.



Post Reply